iOS9.3に重大な不具合!?古い端末にインストールすると文鎮化。

Apple関連 iOS関連

iOS9.3

これはやばい。ぴあろ(@iPIARO)です。

先日公開されたiOS9.3に重大な不具合があると報道がでています。

旧型iPadにインストールすると操作ができない状態になってしまうそうです。

スポンサーリンク

iOS9.3をインストールすると古い端末が動かなくなる!?

問題が発生してしまうと、アクティベーション作業以降に操作が進まず操作不能になってしまうとのこと。

主にiPad2で問題が発生しているとApple Support Communitiesで報告されているそうです。

iTunes経由でUSBケーブルを使ってiOS 9.3へのアップデートに成功したり、しなかったりと様々な報告があり、詳細な原因は不明とのこと。

これに伴いAppleは「「iOS9.3」のアップデートを中止しており、問題を解消したバージョンを数日以内にリリースするとしています。

未だアップデートしていない方はもうしばらく待ちましょう。

そして・・・iOSアップデートの際はしっかりとバックアップを取得した方がいいと改めて認識しました。

みなさんもお気をつけ下さい。

source:livedoor NEWS

スポンサーリンク
  • この記事をシェア!
feedlyでフォロー!
follow us in feedly
Twitterをフォロー!
この記事が気に入ったら「いいね!」
最新情報をお届けします!
アプリアン!のLINE公式アカウント登録
LINE@の公式アカウントもよろしくお願いします!
「LINEアプリ起動→設定画面→友だち追加→QRコード」で読み込んで下さい!